SoapUI 2.5.1 in Eclipse 3.3 (Europa) – installation problems solved!

Posted on July 6, 2009

0


Installing SoapUI 2.5.1 in Eclipses 3.3 (wich Adobe Flex Builder 3 is built upon) can be tricky. (Might be a problem on other Eclipse versions too!)  It gives an error caused by the org.w3c.dom.Node class.

This post led me to a solution: http://www.eviware.com/forums/index.php?action=profile%3Bu=123%3Bsa=showPosts

You have to replace the MANIFEST.MF and xbean-fixed-2.4.0.jar files in the way that is described in the forum. Then start Eclipse with the -clean parameter. Then it should work. At least it does for me!

Advertisements
Tagged: ,
Posted in: Eclipse