FlexBuilder 3 as plugin in Eclipse 3.5 Galileo

Posted on August 4, 2009

2


Just found this article describing how to run FlexBuilder 3 plugin in newer versions of Eclipse (3.4 & 3.5). Just trying it out, and it seems to work. Good news! This makes it possible to set up an environment including plugins that depend on the newer versions. In my case, it’s above all the nWire Php plugin that is interesting. Thank you, Adam Ness!

Advertisements
Posted in: Eclipse, Flex